I nuovi iPod non funzionano con Linux

nolinuxpod.jpg
Una delle nuove "caratteristiche" nell'ultima linea di iPod (classic, touch e nano) è un "checksum crittografico" nel database delle canzoni che non permette la sincronizzazione con applicazioni diverse da iTunes. Dal momento che non esiste iTunes per Linux, se usate il sistema operativo del Pinguino, non sarete in grado di farlo andare con l'iPod.
Usando applicazioni di terze parti (come ad esempio Winamp per Windows) per modificare o sbloccare il database (come per caricare o sincronizzare il vostro iPod), accadrà che l'iPod vi indicherà il numero di canzoni indicandolo con un grosso, grasso Zero. E' cominciato il lavoro per aggirare questo blocco, ma sarebbe carino se fosse Apple stessa a sistemare questa cosa. Sapete, invece di tagliare fuori una significativa fetta dei loro clienti....

Gizmodo USA