E’ uscito il Pwnage Tool per l’iPhone 3.1, ma non funziona con l’iPhone 3GS e con l’ultimo iPod Touch


Il Dev Team ha rilasciato il Pwnange Tool per il firmware iPhone 3.1. La cattiva notizia è che non funziona con il 3GS e l'ultimo iPod Touch. Ma lo farà, non dovremo aspettare molto perché accada, credeteci. Ed è anche importante, perché senza il firmware 3.1 non si può godere delle nuove funzioni di iTunes 9, come le playlist di Genius Mixes e l'organizzazione delle applicazioni, solo per dirne alcune. Ecco cosa scrive il Dev Team:
"A causa dei cambiamenti apportati da Apple con gli ultimi aggiornamenti, questa sarà una "multipart release", che inizierà con la prima release del PwnageTool per Mac Os X (che supporta l'iPhone 2G di prima generazione, il 3G e l'iPod Touch di prima generazione). Nota: NON supporta il 3GS né l'iPod Touch di seconda e terza generazione. redsn0w per Mac OS X e Windows arriverà a breve. Per favore non assillateci con questo: la rilasceremo appena avremo qualcosa di pronto".

Chi di voi ha un iPhone 2G o 3G o un iPod Touch di prima generazione, possono scaricare il Pwnage Tool direttamente da qui e sbloccare, in maniera molto semplice, qualsiasi pezzo di hardware che non sia stato rilasciato negli ultimi quattro mesi.

[Fonte: Gizmodo USA]

Tags :