Un hacker prepara la patch per continuare a usare Linux sulla PS3


Se accendete la vostra PS3, vi accorgerete che Sony ha messo in circolazione l'aggiornamento 3.21 del firmware un po' in anticipo. Lo stesso firmware che impedisce di usare altri sistemi operativi, come Linux, sulla consolle.
Non istallare l'aggiornamento, significa che non potrete giocare con i giochi né far girare Blu-ray che richiedono un sistema che giri con il 3.21 e che non potrete connettervi a PSN, cosa che infastidisce molte persone.
Ma come Sony avrebbe dovuto aspettarsi, a tutto c'è rimedio.
L'hacker Geohot sta tentando di realizzare una patch che mantenga la possibilità di far girare Linux su PS3, pur non creando problemi con il supporto per PSN/Blu-ray/giochi. Naturalmente, non abbiamo alcuna certezza sui tempi di realizzazione.

[Fonte: Gizmodo USA]

Tags :