Un bug di Linux comporterebbe “problemi collaterali per tutta Internet”

linux bug

Gli utenti Linux di tutto il mondo si stanno affrettando a aggiornare i loro sistemi operativi perché è emersa una nuova falla che pare possa provocare "molti problemi collaterali su internet".

Il nuovo bug, che è stato battezzato Ghost, permetterebbe ai malintenzionati di controllare da remoto i sistemi degli utenti e dà la possibilità di eseguire codici malevoli sui server usati per mandare posta e ospitare pagine web.
La falla è stata individuata da Qualys, un’azienda che si occupa di sicurezza, anche se non ne è ancora stato rivelato il codice. Tuttavia, Duo Security ha dichiarato ad Ars Technica che “potrebbero esserci molti danni collaterali su internet se il bug venisse pubblicato e se altre persone cominciassero a scrivere exploit per altri obiettivi”.

Non si conoscono ancora casi di utilizzo del bug, ma il team di Qualsys ha spiegato che “siamo in grado di farlo. Pensiamo che qualcuno con una buona conoscenza della sicurezza potrebbe farlo altrettanto”.
Fortunatamente, esiste una patch, ma la maggior parte delle distribuzioni Linux usate in sistemi di produzione rimangono ancora scoperte. Gli utenti, invece, farebbero bene ad aggiornare il loro sistema operativo prima possibile.

Tags :Sources :Gizmodo USA